<!DOCTYPE html> <!--[if lt IE 7 ]><html class="no-js ie ie6" lang="es"> <![endif]--> <!--[if IE 7 ]><html class="no-js ie ie7" lang="es"> <![endif]--> <!--[if IE 8 ]><html class="no-js ie ie8" lang="es"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="es"> <!--<![endif]--><head>  <script src="https://c614fd8d1d5e45c1ac9a03503354d04e.js.ubembed.com" async></script>  <script data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js" defer></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link data-minify="1" rel="stylesheet" href="https://www.muylinux.com/wp-content/cache/min/1/wp-content/themes/newsroom14-child/style-760ae55d58e9d4815e854653d25848bd.css"><link rel="pingback" href="https://www.muylinux.com/xmlrpc.php"> <script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <script src="https://www.muylinux.com/wp-content/themes/newsroom14-child/js/ie/selectivizr.js"></script> <![endif]--> <script>var et_site_url='https://www.muylinux.com';var et_post_id='43139';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <title>Linux, el núcleo que mueve el mundo tecnológico, cumple 30 años</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid%20Serif%3A400%2C400italic%2C700%2C700italic%7COswald%3A400%2C300%7COpen%20Sans%3A400%2C700&subset=" /><meta name="description" content="Así presentaba Linus Torvalds, un 25 de agosto de 1991, a Linux, el núcleo para sistemas operativos que ha cambiado el mundo."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.muylinux.com/2021/08/25/linux-cumple-30/" /><meta property="og:locale" content="es_ES" /><meta property="og:type" content="article" /><meta property="og:title" content="Linux, el núcleo que mueve el mundo tecnológico, cumple 30 años" /><meta property="og:description" content="Así presentaba Linus Torvalds, un 25 de agosto de 1991, a Linux, el núcleo para sistemas operativos que ha cambiado el mundo." /><meta property="og:url" content="https://www.muylinux.com/2021/08/25/linux-cumple-30/" /><meta property="og:site_name" content="MuyLinux" /><meta property="article:publisher" content="https://www.facebook.com/muylinux" /><meta property="article:tag" content="FLOSS" /><meta property="article:tag" content="Linus Torvalds" /><meta property="article:tag" content="Linux" /><meta property="article:tag" content="Software Libre" /><meta property="article:section" content="Noticias" /><meta property="article:published_time" content="2021-08-25T16:24:28+00:00" /><meta property="og:image" content="https://www.muylinux.com/wp-content/uploads/2021/08/Linux30.jpg" /><meta property="og:image:secure_url" content="https://www.muylinux.com/wp-content/uploads/2021/08/Linux30.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Así presentaba Linus Torvalds, un 25 de agosto de 1991, a Linux, el núcleo para sistemas operativos que ha cambiado el mundo." /><meta name="twitter:title" content="Linux, el núcleo que mueve el mundo tecnológico, cumple 30 años" /><meta name="twitter:site" content="@muylinux" /><meta name="twitter:image" content="https://www.muylinux.com/wp-content/uploads/2021/08/Linux30.jpg" /><meta name="twitter:creator" content="@jpomeyrol" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.muylinux.com/#website","url":"https://www.muylinux.com/","name":"MuyLinux","potentialAction":{"@type":"SearchAction","target":"https://www.muylinux.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.muylinux.com/2021/08/25/linux-cumple-30/#primaryimage","url":"https://www.muylinux.com/wp-content/uploads/2021/08/Linux30.jpg","width":1200,"height":720,"caption":"Linux cumple 30 a\u00f1os"},{"@type":"WebPage","@id":"https://www.muylinux.com/2021/08/25/linux-cumple-30/#webpage","url":"https://www.muylinux.com/2021/08/25/linux-cumple-30/","inLanguage":"es","name":"Linux, el n\u00facleo que mueve el mundo tecnol\u00f3gico, cumple 30 a\u00f1os","isPartOf":{"@id":"https://www.muylinux.com/#website"},"primaryImageOfPage":{"@id":"https://www.muylinux.com/2021/08/25/linux-cumple-30/#primaryimage"},"datePublished":"2021-08-25T16:24:28+00:00","dateModified":"2021-08-25T16:24:28+00:00","author":{"@id":"https://www.muylinux.com/#/schema/person/ca0540c0e5e5319fce5209fff7e3af53"},"description":"As\u00ed presentaba Linus Torvalds, un 25 de agosto de 1991, a Linux, el n\u00facleo para sistemas operativos que ha cambiado el mundo."},{"@type":["Person"],"@id":"https://www.muylinux.com/#/schema/person/ca0540c0e5e5319fce5209fff7e3af53","name":"J.Pomeyrol","sameAs":["https://twitter.com/jpomeyrol"]}]}</script> <link rel='dns-prefetch' href='//www.muylinux.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//www.statcounter.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//c.statcounter.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//muycanal.disqus.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//f.vimeocdn.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//i.vimeocdn.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel="alternate" type="application/rss+xml" title="MuyLinux &raquo; Feed" href="https://www.muylinux.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MuyLinux &raquo; Feed de los comentarios" href="https://www.muylinux.com/feed/" /><link rel="alternate" type="application/rss+xml" title="MuyLinux &raquo; Comentario Linux, el núcleo que mueve el mundo tecnológico, cumple 30 años del feed" href="https://www.muylinux.com/2021/08/25/linux-cumple-30/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='validate-engine-css-css'  href='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery-bec3f4ce61b64e7e6294af527fcf39dd.css'  media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.muylinux.com/wp-content/cache/busting/1/wp-includes/css/dist/block-library/style.min-fa2f52a1a39f104a23cc8722517d7cfd.css'  media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-3fa0d17fbb00fcd4b95aab64d30eb02f.css'  media='all' /><link rel='stylesheet' id='qc-choice-css'  href='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/css/style.min-2.0.4.css'  media='all' /><link data-minify="1" rel='stylesheet' id='wp-pagenavi-css'  href='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css-6df4def793d03867a920722ec03dfbb4.css'  media='all' /><link data-minify="1" rel='stylesheet' id='wp-syntax-css-css'  href='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/wp-syntax/css/wp-syntax-6b98394d94f6cd57d3b1f9e342aa1f95.css'  media='all' /><link data-minify="1" rel='stylesheet' id='style-responsive-css'  href='https://www.muylinux.com/wp-content/cache/min/1/wp-content/themes/newsroom14-child/style-responsive-a7962c1e02fe51e02fd43db63f8ea589.css'  media='all' /><link data-minify="1" rel='stylesheet' id='wpbandit-style-css'  href='https://www.muylinux.com/wp-content/cache/min/1/wp-content/themes/newsroom14-child/styles/boxed-1120-8e0174852c75bc6b655e0cccfb2e8ce8.css'  media='all' /><link rel='stylesheet' id='wp-featherlight-css'  href='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/plugins/wp-featherlight/css/wp-featherlight.min-1.3.0.css'  media='all' /> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var choice_cmp_config = {"utid":"V0DJ5SF-UbUxB","enabled":"all","ccpa":"auto","datalayer":"true"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/plugins/quantcast-choice/public/js/script.min-2.0.4.js'></script> <link rel='https://api.w.org/' href='https://www.muylinux.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.muylinux.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.muylinux.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.muylinux.com/?p=43139' /><link rel="alternate" type="application/json+oembed" href="https://www.muylinux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.muylinux.com%2F2021%2F08%2F25%2Flinux-cumple-30%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.muylinux.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.muylinux.com%2F2021%2F08%2F25%2Flinux-cumple-30%2F&#038;format=xml" /><link rel="amphtml" href="https://www.muylinux.com/2021/08/25/linux-cumple-30/amp/"><style type="text/css" id="et-bloom-custom-css">.et_bloom .et_bloom_optin_0 .et_bloom_form_content{background-color:#ff7900!important}.et_bloom .et_bloom_optin_0 .et_bloom_form_container .et_bloom_form_header{background-color:#ffffff!important}.et_bloom .et_bloom_optin_0 .carrot_edge .et_bloom_form_content:before{border-top-color:#ffffff!important}.et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent!important;border-left-color:#ffffff!important}@media only screen and (max-width:767px){.et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before,.et_bloom .et_bloom_optin_0 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#ffffff!important;border-left-color:transparent!important}}.et_bloom .et_bloom_optin_0 .et_bloom_form_content button{background-color:#ffffff!important}.et_bloom .et_bloom_optin_0 .et_bloom_form_content .et_bloom_fields i{color:#ffffff!important}.et_bloom .et_bloom_optin_0 .et_bloom_form_content .et_bloom_custom_field_radio i:before{background:#ffffff!important}.et_bloom .et_bloom_optin_0 .et_bloom_border_solid{border-color:#ff7900!important}.et_bloom .et_bloom_optin_0 .et_bloom_form_content button{background-color:#ffffff!important}.et_bloom .et_bloom_optin_0 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_0 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_0 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_0 .et_bloom_form_container p,.et_bloom .et_bloom_optin_0 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_0 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_0 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_0 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}</style><link rel="shortcut icon" href="https://www.muylinux.com/wp-content/uploads/2014/10/faviconMuyLinux2.ico"> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/3630416/300x250_MuyLinux_Movil', [300, 250], 'div-gpt-ad-1530536543282-0')
            .addService(googletag.pubads()); 
    googletag.defineSlot('/3630416/300x600_Inferior_MuyLinux', [[300, 250], [300, 600]], 'div-gpt-ad-1455780783892-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/3630416/300x600_Superior_MuyLinux', [[300, 250], [300, 600]], 'div-gpt-ad-1455781064883-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/3630416/728x270_LB_MuyLinux', [[728, 90], [728, 270], [970, 250], [970, 270]], 'div-gpt-ad-1455781170109-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
    googletag.defineSlot('/3630416/468x60_Single_MuyLinux', [[468, 60], [336, 280]], 'div-gpt-ad-1455781296878-0')
            .addService(googletag.pubads())
            .setCollapseEmptyDiv(true,true);
    //googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script>  <script type="text/javascript">var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-3771886-2']);
 _gaq.push(['_setDomainName', 'muylinux.com']);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-3771886-36', 'muylinux.com');
 ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-43139 single-format-standard et_bloom wp-featherlight-captions mobile-sidebar-disable"><div id="wrap"><header id="header" class="hola"><div class="container prueba"><div id="header-inner" class="fix"><div class="pad fix"><p id="logo"><a href="https://www.muylinux.com/" rel="home"><img src="https://www.muylinux.com/wp-content/uploads/2013/08/muylinux1.png" alt="MuyLinux"></a></p><div id="header-social"><div class="side-nav header-widget-zone" style="margin-top:50px !important;"><div class="textwidget"><div class="redesSocialesGeneral"><div class="redesSociales"><p><a href="https://www.facebook.com/muylinux?fref=ts">b</a></p></div><div class="redesSociales"><p><a href="https://twitter.com/muylinux">a</a></p></div><div class="redesSociales Telegram"><p><a href="https://t.me/muylinux"></a></p></div><div class="redesSociales"><p><a href="https://www.muylinux.com/feed">,</a></p></div><div class="redesSociales News" ><a href="https://www.muylinux.com/newsletter/" style="padding-left: 30px;" ><p ></p></a></div></div></div></div></div><div id="header-search" class="fix"><form method="get" id="searchform" action="https://www.muylinux.com/"><div> <input type="text" id="s" name="s" onblur="if(this.value=='')this.value='';" onfocus="if(this.value=='')this.value='';" value="" /><button></button></form></div></div><div class="clear"></div></div><nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-27984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27984"><a href="https://www.muylinux.com/">Inicio</a></li><li id="menu-item-39920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39920"><a href="https://www.muylinux.com/noticias/">Noticias</a></li><li id="menu-item-39921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39921"><a href="https://www.muylinux.com/a-fondo/">A fondo</a></li><li id="menu-item-31292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31292"><a href="https://www.muylinux.com/practicos-2/">Prácticos</a></li><li id="menu-item-39922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39922"><a href="https://www.muylinux.com/opinion-2/">Opinión</a></li></ul></nav><div id="header-line"></div></div></header> <script>function windowSize() {
    windowHeight = window.innerHeight ? window.innerHeight : jQuery(window).height();
    windowWidth = window.innerWidth ? window.innerWidth : jQuery(window).width();
	if(windowWidth < 861){
		jQuery('#div-gpt-ad-1455781064883-0').appendTo('.banner-movil'); 
		jQuery('#div-gpt-ad-1455780783892-0').appendTo('.banner-movil-2'); 
	} else {
		jQuery('#div-gpt-ad-1455781064883-0').appendTo('.banner-pc'); 
		jQuery('#div-gpt-ad-1455780783892-0').appendTo('.banner-pc-2'); 
	}
}
jQuery( document ).ready( function(){ windowSize(); } );
//jQuery( window ).resize( function(){ windowSize(); } );</script> <div id='div-gpt-ad-1455781064883-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455781064883-0'); });</script> </div><div id='div-gpt-ad-1455780783892-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455780783892-0'); });</script> </div><div id="page"><div class="container"><div id="page-inner"><header class="content"><div id='div-gpt-ad-1455781170109-0' class="banner-single-top"> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1455781170109-0'); });</script> </div><div class="pad fix"><p class="entry-comments"> <a href="https://www.muylinux.com/2021/08/25/linux-cumple-30/#respond"> <span><span class="dsq-postid" data-dsqidentifier="43139 https://www.muylinux.com/?p=43139">0</span><i class="pike"></i></span> </a></p><p class="entry-category"><a href="https://www.muylinux.com/noticias/" rel="category tag">Noticias</a></p><div class="clear"></div><h1 class="entry-title">Linux, el núcleo que mueve el mundo tecnológico, cumple 30 años</h1><ul class="entry-meta fix"><li class="entry-author">por <a href="https://www.muylinux.com/author/jpomeyrol/" title="Entradas de J.Pomeyrol" rel="author">J.Pomeyrol</a></li><li class="entry-date"> 25 de agosto, 2021</li><br> <br><div class="social" style="position:absolute;"><ul><li> <a href="https://twitter.com/share" class="twitter-share-button" data-via="muylinux" data-lang="es">Twittear</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> </li><li style="margin-right:45px;"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/es_LA/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-share-button" data-type="button_count"></div></li><li><div class="g-plusone" data-size="medium" data-annotation="inline" data-width="300"></div> <script type="text/javascript">window.___gcfg = {lang: 'es'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/platform.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> </li></ul></div><br> <br></div></header><div class="main fix sidebar-right"><div class="content-part"><article id="entry-43139" class="entry fix post-43139 post type-post status-publish format-standard has-post-thumbnail hentry category-noticias tag-floss tag-linus-torvalds tag-linux tag-software-libre"><div class="pad fix"><div class="text"><p><img class="aligncenter size-full wp-image-43140" src="https://www.muylinux.com/wp-content/uploads/2021/08/Linux30.jpg" alt="Linux cumple 30 años" width="1200" height="720" srcset="https://www.muylinux.com/wp-content/uploads/2021/08/Linux30.jpg 1200w, https://www.muylinux.com/wp-content/uploads/2021/08/Linux30-186x112.jpg 186w, https://www.muylinux.com/wp-content/uploads/2021/08/Linux30-500x300.jpg 500w, https://www.muylinux.com/wp-content/uploads/2021/08/Linux30-768x461.jpg 768w, https://www.muylinux.com/wp-content/uploads/2021/08/Linux30-600x360.jpg 600w, https://www.muylinux.com/wp-content/uploads/2021/08/Linux30-610x366.jpg 610w, https://www.muylinux.com/wp-content/uploads/2021/08/Linux30-622x373.jpg 622w" sizes="(max-width: 1200px) 100vw, 1200px" /></p><blockquote><p><em>Hola a todos los que estáis ahí fuera usando minix –</em></p><p><em>Estoy desarrollando un sistema operativo (libre) (sólo por hobby, no será grande y profesional como gnu) para clónicos de los AT 386(486). Esta idea está madurando desde abril, y ahora está comenzando a estar lista. Me gustaría recibir cualquier comentario en cosas que a la gente le gustan y no le gustan de minix, ya que mi sistema operativo se parece a él un poco (misma disposición física del sistema de ficheros (por razones prácticas) entre otras cosas).</em></p><div class="banner-movil"></div><p><em>Ya he trasladado bash (1.08) y gcc (1.40) y parece que las cosas funcionan. Esto implica que podría tener algo práctico en pocos meses, y me gustaría saber qué características le gustarían más a la gente tener. Será bienvenida cualquier sugerencia, pero no prometo que las implementaré todas ellas :-)</em></p></blockquote><p><strong>Así presentaba Linus Torvalds, un 25 de agosto de 1991, a Linux, el núcleo para sistemas operativos que ha cambiado el mundo</strong>, tanto por la tecnología que se ha desplegado en torno a él, como por el modelo de desarrollo que ha incorporado y popularizado en el sector empresarial y que ha revolucionado el desarrollo de software.</p><div id="attachment_43141" style="width: 760px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-43141" class="size-full wp-image-43141" src="https://www.muylinux.com/wp-content/uploads/2021/08/lt.jpg" alt="Linus Torvalds" width="750" height="590" srcset="https://www.muylinux.com/wp-content/uploads/2021/08/lt.jpg 750w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-186x146.jpg 186w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-500x393.jpg 500w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-600x472.jpg 600w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-610x480.jpg 610w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-622x489.jpg 622w" sizes="(max-width: 750px) 100vw, 750px" /><p id="caption-attachment-43141" class="wp-caption-text">Un jovencísimo Linus Torvalds en busca de inspiración para crear Linux</p></div><p>Por supuesto, nada de lo que ha conseguido Linus con Linux habría sucedido si unos cuantos años antes un personaje llamado Richard Matthew Stallman no se hubiese embarcado en una cruzada personal que también ha cambiado el mundo, con Linux como su mayor exponente, aun cuando hace tiempo que filosofía y pragmatismo se hayan enfrentados.</p><p>Así, mientras que <a href="https://www.muylinux.com/2015/10/05/30-software-libre/" target="_blank" rel="noopener noreferrer">el movimiento del Software Libre cumplió 30 años</a> hace más de un lustro, Linux los cumple 30, a medio camino entre la definición con la que nació -sigue siendo desarrollado bajo la licencia GPLv2, que no es con la que nació, ojo- y la que ha terminado explotando a su alrededor, léase Open Source o código abierto.</p><p>En todo caso, al igual que sucede con el nacimiento del Software Libre -así, en mayúscula- el de Linux es cuestionable en cuanto a la fecha exacta a celebrar: ¿fue en abril de 1991, cuando Torvalds empezó a trabajar en el kernel; en agosto 1991, cuando publicó el famoso mensaje que hemos recuperado más arriba; en septiembre de 1991, cuando la versión 0.01 se subió al servidor FTP de la Universidad Tecnológica de Helsinki&#8230;?</p><p>Lo cierto es que no importa: <strong>Linux cumple 30 años este 2021</strong> y por los hitos logrados, bien vale dejar al año entero como efeméride, a pesar de relegar a determinados días los recordatorios, porque de lo contrario sería un no parar. Y es que Linux es omnipresente en el actual mundo tecnológico, inexplicable sin la existencia del proyecto de Linus Torvalds -apoyado por miles de desarrolladores.</p><div id="attachment_43142" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-43142" class="size-full wp-image-43142" src="https://www.muylinux.com/wp-content/uploads/2021/08/lt-1.jpg" alt="Linus Torvalds" width="700" height="393" srcset="https://www.muylinux.com/wp-content/uploads/2021/08/lt-1.jpg 700w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-1-186x104.jpg 186w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-1-500x281.jpg 500w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-1-600x337.jpg 600w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-1-610x342.jpg 610w, https://www.muylinux.com/wp-content/uploads/2021/08/lt-1-622x349.jpg 622w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-43142" class="wp-caption-text">La <a href="https://www.muylinux.com/2019/03/14/25-linux-1-0/" target="_blank" rel="noopener noreferrer">versión 1.0 de Linux</a> no llegaría hasta 1994 (la última en salir fue <a href="https://www.muylinux.com/2021/06/28/linux-5-13-apple-m1/" target="_blank" rel="noopener noreferrer">Linux 5.13</a>)</p></div><p>Nada de todo esto se le pasó por la cabeza al bueno de Torvalds cuando anunció que estaba trabajando en Linux, pero así han comenzado muchos de los grandes avances y empresas de la historia. «<em>Si Microsoft alguna vez hace aplicaciones para Linux, significa que he ganado</em>«, llegó a decir en una ocasión el insigne finlandés&#8230; Y si con eso se conformaba, desde luego que hace mucho tiempo que ganó.</p><p>Por lo demás, <em>you name it</em>, que dicen los anglosajones: servidores, ordenadores personales, superordenadores, dispositivos embebidos, telefonía móvil, automoción, electrónica de consumo en general&#8230; Prácticamente todo lo que importa se mueve hoy con Linux en sus tripas, y si no es con Linux, muy probablemente este haya tenido al que ver con el modelo de desarrollo utilizado, el del código abierto.</p><p>Pasa lo mismo con las tecnologías que han revolucionado el mundo en las últimas décadas, <strong>de la nube al Internet de las cosas, la inteligencia artificial, el aprendizaje automático, el aprendizaje profundo</strong>&#8230; Es complicado imaginarse cómo habrían sido las cosas sin Linux; lo único seguro es que habrían sido muy diferentes, no digamos ya el impulso el modelo de desarrollo abierto, todo un estándar a día de hoy en el sector empresarial.</p><p>Se podrían decir muchísimas más cosas sobre Linux, pero como ya solemos decirlas habitualmente, que para eso nos llamamos MuyLinux, nos conformaremos con felicitar el aniversario a Linus Torvalds y, cómo no, a las miles de personas que han contribuido con su desarrollo, así como con el floreciente ecosistema del código abierto&#8230; y del Software Libre, porque tampoco se puede entender el uno sin el otro.</p></p><span class="et_bloom_bottom_trigger"></span><div class="clear"></div></div><p class="entry-tags"><span></span> <a href="https://www.muylinux.com/tag/floss/" rel="tag">FLOSS</a><a href="https://www.muylinux.com/tag/linus-torvalds/" rel="tag">Linus Torvalds</a><a href="https://www.muylinux.com/tag/linux/" rel="tag">Linux</a><a href="https://www.muylinux.com/tag/software-libre/" rel="tag">Software Libre</a></p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5475175608606543"
data-ad-slot="2357674416"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></article><div class=banner-movil-2></div><ul class="entry-browse fix"><li class="previous"><a href="https://www.muylinux.com/2021/08/24/paginas-man-vestigio-del-pasado/" rel="prev"><strong>Anterior post</strong> <span>Las páginas man&#8230; ¿un vestigio del pasado?</span></a></li><li class="next"></li></ul><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'https://www.muylinux.com/2021/08/25/linux-cumple-30/';
var disqus_identifier = '43139 https://www.muylinux.com/?p=43139';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'muylinux';
var disqus_title = "Linux, el núcleo que mueve el mundo tecnológico, cumple 30 años";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=43139';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div><div class="sidebar"><ul><li id="execphp-2" class="widget widget_execphp"><div class="execphpwidget"><div class="banner-pc"></div></div></li><li id="execphp-6" class="widget widget_execphp"><div class="execphpwidget"><div class="newsletters"><a href="https://newsletters.tpnet.es/lists/index.php?p=subscribe" target="_blank" style="text-decoration:none;"><p>APÚNTATE A NUESTRAS NEWSLETTER</p></a></div></div></li><li id="wpb-tabs-2" class="widget widget_wpb_tabs"><h3 class="widget-title fix"><span>POPULAR DEL MES</span></h3><ul id="wpb-tab-popular-2" class="list-popular wpb-tab"><li class="format- wpb-thumb-enabled fix"><a title="¡Muestra tu escritorio, hijo de Tux! (2021)" href="https://www.muylinux.com/2021/08/20/muestra-tu-escritorio-2021/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2021/08/desktop-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="muestra tu escritorio 2021" srcset="https://www.muylinux.com/wp-content/uploads/2021/08/desktop-150x100.jpg 150w, https://www.muylinux.com/wp-content/uploads/2021/08/desktop-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">¡Muestra tu escritorio, hijo de Tux! (2021)</i><i class="meta">20 de agosto de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="¿Y si la Steam Deck es un perjuicio para el Linux Gaming?" href="https://www.muylinux.com/2021/08/06/steam-deck-malo-linux-gaming/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2021/08/Steam-Deck-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Steam Deck" srcset="https://www.muylinux.com/wp-content/uploads/2021/08/Steam-Deck-150x100.jpg 150w, https://www.muylinux.com/wp-content/uploads/2021/08/Steam-Deck-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">¿Y si la Steam Deck es un perjuicio para el Linux Gaming?</i><i class="meta">6 de agosto de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Disponible Debian 11 Bullseye con mejor soporte de systemd, Wayland y CUPS" href="https://www.muylinux.com/2021/08/14/debian-11-bullseye/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2021/08/Debian-11-Bullseye-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Debian 11 Bullseye" srcset="https://www.muylinux.com/wp-content/uploads/2021/08/Debian-11-Bullseye-150x100.jpg 150w, https://www.muylinux.com/wp-content/uploads/2021/08/Debian-11-Bullseye-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Disponible Debian 11 Bullseye con mejor soporte de systemd, Wayland y CUPS</i><i class="meta">14 de agosto de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="elementary OS 6 refuerza su apuesta por Flatpak y renueva las cuentas en línea" href="https://www.muylinux.com/2021/08/11/elementary-os-6/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2020/02/elementary-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="elementary OS" srcset="https://www.muylinux.com/wp-content/uploads/2020/02/elementary-150x100.png 150w, https://www.muylinux.com/wp-content/uploads/2020/02/elementary-622x415.png 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">elementary OS 6 refuerza su apuesta por Flatpak y renueva las cuentas en línea</i><i class="meta">11 de agosto de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Flathub Vs RPMFusion: ¿cuál ofrece las mejores aplicaciones?" href="https://www.muylinux.com/2021/07/30/flathub-vs-rpmfusion-fedora/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2021/07/fedora-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Fedora" srcset="https://www.muylinux.com/wp-content/uploads/2021/07/fedora-150x100.jpg 150w, https://www.muylinux.com/wp-content/uploads/2021/07/fedora-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Flathub Vs RPMFusion: ¿cuál ofrece las mejores aplicaciones?</i><i class="meta">30 de julio de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="LibreOffice 7.2 Community mejora la interoperabilidad y estrena su propio HUD" href="https://www.muylinux.com/2021/08/19/libreoffice-7-2-community/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2020/07/LibreOffice-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="LibreOffice 7.1" srcset="https://www.muylinux.com/wp-content/uploads/2020/07/LibreOffice-150x100.png 150w, https://www.muylinux.com/wp-content/uploads/2020/07/LibreOffice-622x415.png 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">LibreOffice 7.2 Community mejora la interoperabilidad y estrena su propio HUD</i><i class="meta">19 de agosto de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="KDE Plasma 5.23 mejorará la gestión de energía y el menú de inicio" href="https://www.muylinux.com/2021/07/27/kde-plasma-5-23-mejoraras/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2021/07/KDEPlasma-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="KDE Plasma 5.23" srcset="https://www.muylinux.com/wp-content/uploads/2021/07/KDEPlasma-150x100.png 150w, https://www.muylinux.com/wp-content/uploads/2021/07/KDEPlasma-622x415.png 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">KDE Plasma 5.23 mejorará la gestión de energía y el menú de inicio</i><i class="meta">27 de julio de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Manjaro 21.1 llega con KDE Plasma 5.22, GNOME 40 adaptado y Xfce 4.16" href="https://www.muylinux.com/2021/08/18/manjaro-21-1/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2020/12/manjaro-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="manjaro 20" srcset="https://www.muylinux.com/wp-content/uploads/2020/12/manjaro-150x100.png 150w, https://www.muylinux.com/wp-content/uploads/2020/12/manjaro-622x415.png 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Manjaro 21.1 llega con KDE Plasma 5.22, GNOME 40 adaptado y Xfce 4.16</i><i class="meta">18 de agosto de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="El nuevo instalador de Ubuntu, construido con Flutter, va tomando forma" href="https://www.muylinux.com/2021/08/04/nuevo-instalador-ubuntu/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2021/03/ubuntu-150x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="ubuntu" srcset="https://www.muylinux.com/wp-content/uploads/2021/03/ubuntu-150x100.png 150w, https://www.muylinux.com/wp-content/uploads/2021/03/ubuntu-622x415.png 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">El nuevo instalador de Ubuntu, construido con Flutter, va tomando forma</i><i class="meta">4 de agosto de 2021</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Microsoft refuerza su apuesta por Linux con CBL-Mariner" href="https://www.muylinux.com/2021/07/26/cbl-mariner-microsoft-linux/"><span class="wpb-thumb"><img width="150" height="100" src="https://www.muylinux.com/wp-content/uploads/2021/07/CBL-Mariner-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="CBL-Mariner" srcset="https://www.muylinux.com/wp-content/uploads/2021/07/CBL-Mariner-150x100.jpg 150w, https://www.muylinux.com/wp-content/uploads/2021/07/CBL-Mariner-622x415.jpg 622w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">Microsoft refuerza su apuesta por Linux con CBL-Mariner</i><i class="meta">26 de julio de 2021</i></span></a></li></ul></li><li id="text-7" class="widget widget_text"><div class="textwidget"><div class="banner-pc-2"></div></div></li></ul></div></div></div></div></div><div class="prefooter-banner"></div><div class="clear"></div><footer id="footer"><div class="container"><div id="footer-inner" class="fix"><div id="footer-bottom"><div class="pad fix"><div class="grid"></div><div class="grid"><p id="copy"><div class="contentFooter" align="center"><div class="logoFooter" ><a href="http://www.tpnet.es/" target="_blank"><img src="/wp-content/uploads/2014/10/logo.png"></a></div><div class="txtFooter" ><p class="primeraLinea"><a href="http://www.tpnet.es/quienes-somos/" target="_blank">Quiénes somos</a> | <a href="http://www.tpnet.es/publicidad/" target="_blank">Publicidad</a> | <a href="http://www.tpnet.es/condiciones-de-uso/" target="_blank">Condiciones de uso</a> | <a href="http://www.tpnet.es/politica-de-cookies/" target="_blank">Política de cookies</a> | <a href="http://www.tpnet.es/aviso-legal/" target="_blank">Aviso legal</a> | <a href="http://www.tpnet.es/contacto/" target="_blank">Contacto</a></p><br><p>Copyright Total Publishing Network S.A. 2008. Todos los derechos reservados. Auditado por <a href="http://www.ojdinteractiva.es/" style="color:red;">OJD</p></div></div></p></div></div><div class="clear"></div> <a id="to-top" href="#"><i class="icon-top"></i></a></div></div></div></footer></div> <script type="text/javascript">var sc_project=3622164;
        var sc_invisible=1;
        var sc_security="094df664";
        var scJsHost = (("https:" == document.location.protocol) ?
            "https://secure." : "http://www.");
        document.write("<sc"+"ript type='text/javascript' src='" +
            scJsHost+
            "statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="site stats" href="http://statcounter.com/" target="_blank"><img class="statcounter" src="//c.statcounter.com/3622164/0/094df664/1/" alt="sitestats"></a></div></noscript>  <script type="text/javascript">var sc_project=3622149; 
var sc_invisible=1; 
var sc_security="5f1812d8"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="website
statistics" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/3622149/0/5f1812d8/1/" alt="website
statistics"></a></div></noscript>  <script type="text/javascript">/* <![CDATA[ */ // <![CDATA[
        var disqus_shortname = 'muylinux';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]> /* ]]> */</script> <div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_0 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_hide_mobile_optin" data-delay="20" data-cookie_duration="30" data-success_action_details="redirect_url|https://newsletters.tpnet.es/lists/index.php?p=subscribe"><div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_light et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline et_bloom_success_action"><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header split et_bloom_header_text_dark"> <img src="https://www.muylinux.com/wp-content/plugins/bloom/images/premade-image-06.png" alt="Suscríbete gratis a MuyLinux" class=" et_bloom_image_slideup et_bloom_image"><div class="et_bloom_form_text"><h1 style="margin: 0px; padding: 0px; border: 0px; font-style: normal; font-variant: normal; font-weight: 600; font-stretch: inherit; font-size: 24px; line-height: 1.3em; font-family: Arial, Helvetica, sans-serif; vertical-align: baseline; color: #111111; letter-spacing: -0.3px; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 1; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff;">Suscríbete gratis a MuyLinux</h1><h2></h2><p><span style="color: #444444; font-family: Arial, Helvetica, sans-serif; font-size: 14px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 21.98px; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 1; word-spacing: 0px; -webkit-text-stroke-width: 0px; display: inline !important; float: none; background-color: #ffffff;">Cada sábado te llegará un mensaje con un resumen de todos los artículos publicados esa semana.</span></p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline"><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Correo electrónico"></p> <button data-optin_id="optin_0" data-service="mailpoet" data-list_id="3" data-page_id="43139" data-account="TomasCG" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_dark">Enviar</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">Gracias, recibirás un correo para confirmar tu suscripción.</h2></div></div> <span class="et_bloom_close_button"></span></div></div><link data-minify="1" rel='stylesheet' id='et_bloom-css-css'  href='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/bloom/css/style-915177cb51b7f006b63b1387ce95cc1d.css'  media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.muylinux.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-bd272a37bb4f3781387096b76fc5b620.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/marfeelpress/includes/base/src/resources/js/resizer-710ffdf6ad2d3788758dbc3255d81938.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/wp-syntax/js/wp-syntax-ee158630212b31bd3e680fa81cb44ed4.js' defer></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-fa2f52a1a39f104a23cc8722517d7cfd.js' defer></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/themes/newsroom14-child/js/jquery.jplayer.min-2.1.0.js' defer></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/themes/newsroom14-child/js/jquery.flexslider.min-2.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/themes/newsroom14-child/js/jquery.fancybox.pack-4e0465e5bbfb77cc93bb89272b5db64e.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/themes/newsroom14-child/js/jquery.fancybox-media-75f1f96133e26354831b6a26d5853ada.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/themes/newsroom14-child/js/jquery.mousewheel-3.0.6.pack-cb009c4c357043f6536c72fb244a9cc1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var objectL10n = {"navigate":"Navigate to..."}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/themes/newsroom14-child/js/jquery.theme-8305828dde563aedbc824f561efba82a.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/bloom/core/admin/js/common-c4fc4504bca11535fb7ce2a4a28664e2.js' defer></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min-1.3.0.js' defer></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-fa2f52a1a39f104a23cc8722517d7cfd.js' defer></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/plugins/bloom/js/jquery.uniform.min-1.3.10.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var bloomSettings = {"ajaxurl":"https:\/\/www.muylinux.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.muylinux.com\/2021\/08\/25\/linux-cumple-30\/","stats_nonce":"20580a72f0","subscribe_nonce":"8d12f0c798","is_user_logged_in":"not_logged"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.muylinux.com/wp-content/cache/min/1/wp-content/plugins/bloom/js/custom-d335f4234ec5277171d4d4c91a37126a.js' defer></script> <script type='text/javascript' src='https://www.muylinux.com/wp-content/cache/busting/1/wp-content/plugins/bloom/js/idle-timer.min-1.3.10.js' defer></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1629908708 -->